Функция ПС (PV) – Справочник

ПС — одна из финансовых функций, возвращающая приведенную (к текущему моменту) стоимость займа или инвестиции на основе постоянной процентной ставки. Функцию ПС можно применять как для периодических постоянных выплат (например, по ипотеке или другим займам), так и для будущей стоимости, являющейся целью инвестиции.

Синтаксис

ПС(ставка; кпер; плт; [бс]; [тип])

Аргументы функции ПС описаны ниже.

  • Ставка    — обязательный аргумент. Процентная ставка за период. Например, если получен кредит на автомобиль под 10 процентов годовых и выплаты производятся ежемесячно, процентная ставка за месяц составит 10%/12 (0,83%). В качестве значения аргумента “ставка” нужно ввести в формулу 10%/12, 0,83% или 0,0083.

  • Кпер    — обязательный аргумент. Общее число периодов платежей для ежегодного платежа. Например, если получен кредит на 4 года на покупку автомобиля и платежи производятся ежемесячно, то кредит имеет 4*12 (или 48) периодов. В качестве значения аргумента “кпер” в формулу нужно ввести число 48.

  • Плт    Обязательный. Выплата, производимая в каждый период и не меняющаяся на протяжении всего периода ежегодного платежа. Обычно аргумент “плт” состоит из выплат в счет основной суммы и платежей по процентам, но не включает в себя другие сборы или налоги. Например, ежемесячная выплата по кредиту в размере 10 000 ₽ под 12 процентов годовых на 4 года составит 263,33 ₽. В качестве значения аргумента “плт” нужно ввести в формулу число -263,33. Если он опущен, аргумент “бс” является обязательным.

  • Fv    Необязательный. Будущая стоимость или баланс, который вы хотите достичь после последнего платежа. Если значение “ок” опущено, предполагается значение 0 (например, будущая стоимость займа — 0). Например, если за 18 лет вы хотите сохранить 50 000 рублей для оплаты специального проекта, будущая стоимость — 50 000 рублей. Затем можно было бы точно определить процентную ставку и определить, сколько необходимо ежемесячно сохранять. Если аргумент “пс” опущен, необходимо включить аргумент “pmt”.

  • Тип    Необязательный. Число 0 или 1, обозначающее, когда должна производиться выплата.

Тип

Когда нужно платить

0 или опущен

В конце периода

1

В начале периода

Описание

Microsoft Excel функция ПС возвращает текущую стоимость инвестиции на основе процентной ставки и постоянного графика платежей.
Функция ПС – это встроенная в Excel функция, которая относится к категории финансовых функций.
Её можно использовать как функцию рабочего листа (WS) и функцию VBA в Excel.
Как функцию рабочего листа, функцию ПС можно ввести как часть формулы в ячейку рабочего листа.
В качестве функции VBA вы можете использовать функцию PV в коде макроса, который вводится через редактор Microsoft Visual Basic Editor.

Описание функции

Возвращает приведенную (к текущему моменту) стоимость инвестиции. Приведенная (нынешняя) стоимость представляет собой общую сумму, которая на данный момент равноценна ряду будущих выплат. Например, в момент займа его сумма является приведенной (нынешней) стоимостью для заимодавца.

Вставка функции

Для начала вспомним, как вставить функцию в ячейку таблицы. Сделать это можно по-разному:

  1. Выбрав нужную ячейку щелкаем по значку “fx (Вставить функцию)” слева от строки формул.Вставка функции в ячейку таблицы Эксель
  2. Или переключаемся во вкладку “Формулы” и жмем аналогичную кнопку, расположенную в левом углу ленты программы.Вставка функции в ячейку таблицы Excel

Независимо от выбранного варианта, откроется окно вставки функции, в котором требуется выбрать категорию “Финансовые”, определиться с нужным оператором (например, ДОХОД), после чего нажать кнопку OK.

Выбор финансовой функции для вставки в ячейку таблицы Эксель

На экране отобразится окно с аргументами функции, которые требуется заполнить, после чего нажать кнопку OK, чтобы добавить ее в выбранную ячейку и получить результат.

Аргументы финансовой функции ДОХОД в Excel

Указывать данные можно вручную, используя клавиши клавиатуры (конкретные значения или ссылки на ячейки), либо встав в поле напротив нужного аргумента, выбирать соответствующие элементы в самой таблице (ячейки, диапазон ячеек) с помощью левой кнопки мыши (если это допустимо).

Обратите внимание, что некоторые аргументы могут не показываться и необходимо пролистать область вниз для получения доступа к ним (с помощью вертикального ползункам справа).

Альтернативный способ

Находясь во вкладке “Формулы” можно нажать кнопку “Финансовые” в группе “Библиотека функций”. Раскроется список доступных вариантов, среди которых просто кликаем по нужному.

Вставка финансовой функции в ячейку таблицы Excel

После этого сразу же откроется окно с аргументами функции для заполнения.

56.Финансовые функции чпс и бзраспис в Excel.

Финансовыефункции применяются для выполненияразличных экономических расчетов, такихкак вычисление чистой текущей стоимостии будущего значения выражений, расчетамортизации, отчислений и т.д.

ЧПС– чистаяприведенная стоимость

Плт– может быть переменной.

=ЧПС(ставка ;знач.1; знач.2; …; знач.N)

ЧПСвозвращает чистую стоимость денежныхпотоков, представленную в текущихдолларах. Стоимость денег с учетомдоходов будущих периодов означает, чтополучение доллара сегодня являетсяболее ценным, чем получение долларазавтра. В ЧПС рассчитывается приведеннаястоимость каждой серии денежных потокови осуществляется их сложение, в результатечего получается чистая приведеннаястоимость.

Пример.Капитал затраты составляет 470 млн.руби ожидает доходы за 3 года: 170; 230; 190.

Ставка– 14%. Определить чистую текущую стоимостьпроекта.

=ЧПС(14%;170;230;190)-470– потому что начало отсчета.

БЗРАСПИСВозвращаетбудущую стоимость первоначальнойосновной суммы после применения ряда(плана) сложных процентных ставок.Функция БЗРАСПИС используется длявычисления будущей стоимости инвестициис переменной процентной ставкой.

БЗРАСПИС(первичное; план)

Пример.Вложили деньги 100 000, с процентнымиставками по периодам: 10%;10%;15%;17%;

=БЗРАСПИС(100000;10%;10%;15%;17%)

#1. СУММ

Синтаксис: =СУММ(число1;[число2];…)

число1 — обязательный аргумент.

Функция дает возможность найти сумму отдельных числовых значений, диапазонов, ссылок на ячейки с числовыми значениями или сумму всех этих 3-х видов. Часто используется в подбивании итоговых значений строк или столбцов при формировании отчетов.

Примеры использования

Допустим, у вас есть массив числовых значений и вам нужно посчитать сумму некоторых из них. Используя функцию СУММ, в области аргументов функции мы подставляем нужные ссылки на ячейки и получаем ответ — 312.

В кое-каких случаях в массивах не находятся значения, которые нужно так же просуммировать, и вместо ссылок можем добавить свои числа. Ответ в этом случае — 419.

image14.png

Так как функция работает не только с числовыми значениями, а и с целыми диапазонами, можно найти сумму всего диапазона.

image3.png

Можно не ограничивать себя в количестве значений, которые нужно просуммировать, а посчитать все значения в столбцах или строках. К примеру, просуммируем все значения в первых двух столбцах.

image8.png

Если в одной или нескольких ячейках диапазона окажется не числовое выражение, а текстовое, Excel будет приравнивать эти значения к нулю.

image17.png

Возвращаемое значение

Функция ПС возвращает числовое значение.

Применение

  • Excel для Office 365, Excel 2019, Excel 2016, Excel 2013, Excel 2011 для Mac, Excel 2010, Excel 2007, Excel 2003, Excel XP, Excel 2000

#5. ОКРУГЛ

Синтаксис: =ОКРУГЛ(число; число_разрядов)

число — аргумент.

число_разрядов — до какого разряда округляется число.

Функция ОКРУГЛ применяется для округления действительных чисел до требуемого количества знаков после запятой и возвращает округленное значение согласно математическому правилу округления.

К примеру, для округления числа 2,57525 до 2-х символов после запятой можно ввести формулу =ОКРУГЛ(2,57525;2), которая вернет значение 2,58. Эта функция часто используется при построении балансовых и других видов отчетности.

Пример

Скопируйте образец данных из следующей таблицы и вставьте их в ячейку A1 нового листа Excel. Чтобы отобразить результаты формул, выделите их и нажмите клавишу F2, а затем — клавишу ВВОД. При необходимости измените ширину столбцов, чтобы видеть все данные.

Данные

Описание

500 000 ₽

Деньги, выплачиваемые по страховке в конце каждого месяца.

8 %

Процентная ставка по выплатам

20

Число лет, по истечении которых деньги будут выплачены

Формула

Описание

Результат

=ПС(A3/12; 12*A4; A2; ; 0)

Приведенная стоимость аннуитета в соответствии с условиями, указанными в диапазоне A2:A4.

(59 777,15 ₽)

Нужна дополнительная помощь?

Тип функции

  • Функция рабочего листа (WS)
  • Функция VBA

Дополнительные финансовые функции Excel

В статье представлен только небольшой список доступных финансовых функций, представленных в Excel. Их намного больше. Например, функция ДАТАУПОНДО определяет дату предыдущего показателя вплоть до даты заключения соглашения.

Чтобы ознакомиться с возможностями и критериями функции, можно вызвать справку, в которой представлена вся необходимая информация для работы с теми или иными формулами.

Рейтинг
( 1 оценка, среднее 5 из 5 )
Загрузка ...